WelcomeEnterpriseSmall BusinessHome & Home OfficePartnersAbout Symantec
02 January, 2009
Symantec Enterprise Security Manager™ Patches module

Description

The Patches module checks for the presence of the operating system and application patches that strengthen system security. The Patch information is stored in Patch templates.

Symantec updates the Patch templates with the Symantec ESM policy installer. This ensures that the updated Patch templates for the supported operating systems and applications are available for the policies that are delivered with the Security Update releases. Installing this update adds or updates the Patches policy and the associated template files on the Symantec ESM manager.

This rapid response patch update for Symantec Enterprise Security Manager reports the operating system and application patches for UNIX operating system. There are a total of 322 new patch signatures and 3 updated patch signatures in 6 templates.

The new templates are as follows:

  • patch.pai (IBM AIX - 2 new)
  • patch.ph1 (HP-UX 11.00 - 11.31 PA-RISC - 48 new, 1 updated)
  • patch.ph2 (HP-UX 11.23 - 11.31 for Itanium-based systems - 29 new, 1 updated)
  • patch.plx (RedHat Linux and Enterprise Linux - 93 new)
  • patch.ps6 (Sun Solaris 2.6 and later - 29 new, 1 updated)
  • patch.psl (SUSE Linux - 121 new)
This rapid response policy includes updates to the Patches module templates that detect new vendor-released patches on the following operating systems:
  • HP-UX
  • AIX
  • Solaris
  • Red Hat Enterprise Linux
  • SUSE Linux Enterprise Server 9 and 10
  • SUSE Linux Enterprise Server 9 and 10 Zlinux
  • SUSE Linux Enterprise Server 9 and 10 for Itanium Processor Family
  • SUSE Linux Enterprise Server 9 and 10 PPC64
  • SUSE Linux Enterprise Server 9 and 10 for AMD64 and EM64T (x86_64)

See the Symantec Enterprise Security Manager Data Sheet link:
[link: http://eval.veritas.com/mktginfo/enterprise/fact_sheets/ent-factsheet_enterprise_security_manager_6.5_06-2005.en-us.pdf] for specific version information.

This policy is designed for Symantec ESM agents running SU 24 (and later) versions of the Patch module.

For Microsoft Windows Vista Enterprise 32-bit and 64-bit (Opteron and EM64T) support, the minimum requirement is SU 30 on the ESM agents. For SuSE Linux Enterprise Server 9 PPC64 support, the minimum requirement is SU 31 on the ESM agents.

ESM 6.5 and 9.0 users: To automatically install, use the link below or use LiveUpdate.

Download Patch Policy BestPractice_OS_Patch_Updates_2009.01.01.exe
MD5:c3c53f54a7700c499405e8965a57cca0

For 6.5 agents and later, use the LiveUpdate package titled, Patch Policies OS Comprehensive.

Note: For more information regarding this update, download the Patch Policy Release Notes <Symantec_ESM_Patch_Policy_Release_Notes_2009.01.01.pdf>.


Last modified on: Friday, 02-Jan-09 15:55:59