End of Standard Support for Mail Security 6.0.x for Microsoft Exchange

Article:AL1270  |  Created: 2012-04-04  |  Updated: 2013-10-27  |  Article URL http://www.symantec.com/docs/AL1270
Article Type
Alerts

Product(s)

Description



Effective 5-October 2012, Mail Security 6.0 for Microsoft Exchange (SMSMSE) has reached End of Standard Support, including any Maintenance Packs (MPs) and/or patches for each version, in all released languages.  No more MPs or patches will be provided for SMSMSE 6.0.x. Technical support for customers with current Basic Maintenance Support or Essential Support will be available until 23-March 2014.

Symantec recommends that you upgrade to latest product version that supports your operating system and version of Microsoft Exchange.  In the interest of keeping your environment secure, Symantec also recommends that you upgrade to the latest version of Microsoft Exchange and that you use a version of your operating system that is currently supported by the vendor.

For more information regarding the services provided in Standard Support, Partial Support, and Content Updates, please refer to the Symantec Enterprise Technical Support Policy at the link below or, alternatively, contact your Symantec Account Manager:

http://www.symantec.com/enterprise/support/support_policies.jsp




Article URL http://www.symantec.com/docs/AL1270


Terms of use for this information are found in Legal Notices