Symantec Endpoint Protection 12.1.4.1a is now available

Article:AL1555  |  Created: 2014-04-17  |  Updated: 2014-04-17  |  Article URL http://www.symantec.com/docs/AL1555
Article Type
Alerts


Subject

Description



On April 16, 2014, Symantec released Symantec Endpoint Protection 12.1.4.1a (12.1.4.4130). You can download this version from Symantec FileConnect.   

This release resolves the Heartbleed OpenSSL vulnerability. The release is otherwise identical to Symantec Endpoint Protection 12.1.4.1. Symantec Endpoint Protection 12.1.4.1a can be installed over any release of Symantec Endpoint Protection. Symantec recommends that all customers upgrade to this release of Symantec Endpoint Protection.   

The English version of Symantec Endpoint Protection 12.1.4.1a is currently available. Additional localized versions will be posted as they become available. To see which language versions are currently available, see TECH216558.

For more information about this release, read the Release Notes for Symantec Endpoint Protection 12.1.4.1. Product documentation has not been updated for this release.
 




Article URL http://www.symantec.com/docs/AL1555


Terms of use for this information are found in Legal Notices