Oracle database connection issues

Article:DOC1340  |  Created: 2006-12-28  |  Updated: 2007-10-09  |  Article URL http://www.symantec.com/docs/DOC1340
Article Type
Documentation

Description



Question

I am having issues with connecting to an Oracle database in SecurityExpressions. How do I fix this? Which ODBC driver should I use?

Answer

SecurityExpressions 3.4.1

SecurityExpressions 3.4.1 does not support the use of the Oracle ODBC driver provided by Oracle. You must use the Microsoft ODBC for Oracle driver.

For further details, please refer to KB31814 "SecurityExpressions 3.4.1 Release Notes".

SecurityExpressions 4.0

SecurityExpressions 4.0 conversely does not support the use of the Microsoft ODBC for Oracle driver. You must use the Oracle ODBC driver provided by Oracle; the following versions are supported:

  • Version 8 - 8.1.5.5 or later
  • Version 9 - 9.2.0.2 or later
  • Version 10 - 10.1.0.5 or later

For further details, please refer to KB33532 "SecurityExpressions 4.0 Release Notes".

Other KnowledgeBase articles of relevance which may assist are:

  • KB33440 "How to use the example Oracle policy to audit a database"
  • KB21591 "SecurityExpressions: getting a connection error to Oracle Database"

Legacy ID



31427


Article URL http://www.symantec.com/docs/DOC1340


Terms of use for this information are found in Legal Notices