Support for Solaris 10 in SecurityExpressions

Article:DOC1449  |  Created: 2007-05-21  |  Updated: 2007-06-11  |  Article URL http://www.symantec.com/docs/DOC1449
Article Type
Documentation

Description



Question
Does SecurityExpressions 3.x support auditing a Solaris 10 computer?

Answer
Solaris 10 is not supported with the SecurityExpressions 3.x agent software. You may be able to audit a Solaris 10 computer through SSH, though this is not a supported option either.

Auditing a Solaris 10 computer with SecurityExpressions 4.0 is supported with both the agent software and agentless. Note: Solaris running on the Intel platform is not yet supported.


Legacy ID



35060


Article URL http://www.symantec.com/docs/DOC1449


Terms of use for this information are found in Legal Notices