Does Dell Client Manager 2.2 support newer Dell models, such as the OptiPlex 760?

Article:HOWTO10741  |  Created: 2009-10-16  |  Updated: 2013-10-17  |  Article URL http://www.symantec.com/docs/HOWTO10741
Article Type
How To


Dell Client Manager 2.2 for the Notification Server 6 has a limited number of older Dell workstation models it supports. For example, only OptiPlex models up to 755 are supported. Furthermore, this list will not be updated in the future as Dell Client Manager 2.2 is discontinued.

The latest (and last) version of Dell client software for Altiris was Dell Client Solution (DCS) 3.2 for the Symantec Management Platform 7.0, which adds support for newer Dell workstation models, such as most OptiPlex, Latitude and Precision models. Note: There is no Dell client product available any longer for the Symantec Management Platform 7.1 and higher.

While Dell Client Manager 2.2 has no out of the box support for newer Dell workstation models, unofficially it can be modified to support newer workstation models. This is accomplished by running an update to the Supported Models list, which is found by going to the following Symantec Connect article:

http://www.symantec.com/connect/downloads/dell-client-manager-22-unofficial-support-optiplex-330-760-and-960

PLEASE NOTE: Symantec Technical Support is unable to assist the customer implement or troubleshoot the above unofficial modification to Dell Client Manager 2.2. This is provided "AS IS". If this does not work, the only supported method of using newer Dell workstation models with Altiris is to then upgrade to the Symantec Management Platform 7.0 MR4 to then use Dell Client Solution 3.2.

Related Article

Which Dell products work with different versions of the Symantec Management Platform?
http://www.symantec.com/business/support/index?page=content&id=HOWTO59488



Legacy ID



49681


Article URL http://www.symantec.com/docs/HOWTO10741


Terms of use for this information are found in Legal Notices