Error 53: The computer name specified in the network path could not be located

Article:HOWTO1125  |  Created: 2005-09-06  |  Updated: 2008-04-08  |  Article URL http://www.symantec.com/docs/HOWTO1125
Article Type
How To


Problem
In a DOS environment when attempting to run a "NET USE F: \\servername\sharepoint it may return:
"Error 53: The computer name specified in the network path could not be located".

Environment

This will happen in MS-DOS or FreeDOS typically but can happen whenever you use the NET USE command  at a DOS level to attempt to map a network drive.

Cause

This is a problem is typically with hostname resolution. DOS does not allow an IP address to be mapped directly. It is limited to a hostname such as "server1" instead of "192.168.1.1".

Resolution

This error can show itself in many different environments and situations. The most common solutions are the following:

  1. Enter a valid entry in the LMHOSTS file.
  2. Make sure that you are attempting to map to the hostname of the computer and not the IP address or FQDN. Check the mapdrv.bat.
  3. Make sure the hostname that you are mapping to is a valid DOS hostname. This means no spaces, forward slashes, dots, or other non-alphanumeric characters.
  4. Make sure that the computer that you are connecting to will allow a DOS client to connect to the server. (For example, a default Domain Controller.)
  5. Verify that file sharing is enabled and that the sharepoint is a valid share.

Troubleshooting steps include:

  1. Try to map the network drive to a different physical sharepoint, preferably a simple Microsoft Windows 95*, 98*, NT*, or 2000* computer that is non-server class.
  2. Make sure that the sharepoint has everyone and full control is enabled (only for troubleshooting. You can change it back after the solution has been found).
  3. Create a different sharepoint on the exact same server and attempt to map to that sharepoint.
  4. Simplify the network so that the mapping is not crossing any subnets or layer 3 devices. You can do this by simply connected your DS server and client computer into a simple hub and then plugging the hub into the backbone for backbone support.
  5. Disable Plug and Play in the BIOS (if the BIOS has that option).
  6. Disable Fast Boot (or similar terminology) in the BIOS (if the BIOS has that option).
  7. Try to map the same network drive from a different physical client computer.
  8. See article on Microsoft's Web site at http://support.microsoft.com/default.aspx?scid=kb;en-us;842715.

Legacy ID



1542


Article URL http://www.symantec.com/docs/HOWTO1125


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