Oracle database version requirements

Article:HOWTO17745  |  Created: 2009-01-22  |  Updated: 2010-12-09  |  Article URL http://www.symantec.com/docs/HOWTO17745
Article Type
How To


Environment

Subject


Oracle database version requirements

Table: Oracle database version requirements lists the supported Oracle database versions by operating system.

Table: Oracle database version requirements

Supported operating systems

Supported Oracle versions

Supported Oracle editions

Solaris

  • 10.2.0.3 (requires patch 5169247)

  • 10.2.0.4

  • 11.1.0.6

  • Standard

  • Enterprise

Windows

  • 10.2.0.4

  • 11.1.0.7

  • Standard

  • Enterprise

You can install the Oracle database on the same host as Enterprise Reporter or on a remote host. If you install the database on a remote host, you need to install the Oracle client on the Enterprise Reporter host.

See Oracle database client requirements.

Table: Supported deployment scenarios for remote Oracle databases lists the supported deployment scenarios for installing the Oracle database on a host separate from Enterprise Reporter.

Table: Supported deployment scenarios for remote Oracle databases

Enterprise Reporter operating system

Oracle client bit requirement

Oracle database operating system

Windows 2003 or 2008 32-bit

32-bit

Windows 2003 or 2008 32-bit

Windows 2003 64-bit

64-bit

Windows 2003 64-bit

Solaris 9 or 10

64-bit

Solaris 9 or 10

See Requirements for the Oracle database instance


Legacy ID



v9936954_v25756417


Article URL http://www.symantec.com/docs/HOWTO17745


Terms of use for this information are found in Legal Notices