Getting and installing permanent licenses for free Altiris Solutions

Article:HOWTO3433  |  Created: 2006-05-04  |  Updated: 2008-11-16  |  Article URL http://www.symantec.com/docs/HOWTO3433
Article Type
How To



Problem
After downloading a "free" solution, the license expiration is set for a seven-day trial license. The description from the available solutions screen indicates that this is a free solution. How can these free solutions be properly licensed? When a customer downloads and installs any of these solutions, the expiration date (as indicated in the license status tab under licensing within the Altiris console) will indicate a trial license and trial expiration date.

So how do I get permanent licenses for the free Altiris Solutions such as the following?
  • Altiris Connector for HP systems Insight Manager
  • Altiris Dell Client Manager Standard  
  • Altiris Energy Saver Toolkit
  • Fujitsu Siemens Computers Deskview Solution
  • HP Client Manager Software (HPCMS)
  • Monitor Solution for Altiris Infrastructure

Environment

Cause

When a customer downloads and installs any of these free solutions, the expiration date (as indicated in the license status tab under licensing within the Altiris console) will indicate a trial license and trial expiration date. The customer needs to get permanent licenses for free Altiris solutions.

Resolution

To get a free permanent license, email or call one of the locations below:

Americas:

AltirisSalesInfo@symantec.com
1-888-252-5551 Option #1

Asia Pacific:

altiris.apac.licensing@symantec.com
+61 2 8220 7324

United Kingdom:

uk.sales@altiris.com 
+44 870 763 6000

EMEA:

emea.sales@altiris.com
+44 208 382 3640

France:

fr.sales@altiris.com
+33 1 40 90 34 25

Germany:

de.sales@altiris.com
+49 211 68773 200

Alternatively, you can also get it from the download portal,

http://www.altiris.com/Download.aspx

Select any of the free solutions from the drop-down list, you should be able to download the license key.
You need to create a account if you do not have one.


To install the license,

  1. In your Altiris Console, click the Configuration tab > Licensing.
  2. In the right pane, click the Install License tab, click the Path to license folder option, click the Browse button, browse to the folder where you saved the license, click OK, and click the Install License button.
  3. Click the License Status tab and click Refresh Licenses.
  4. Verify that the license is applied.

Legacy ID



22385


Article URL http://www.symantec.com/docs/HOWTO3433


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