If you upgrade to SFW 5.1SP1, you may get errors in Enterprise Reporter 5.2 (2136413)

Article:HOWTO36465  |  Created: 2010-11-08  |  Updated: 2010-12-09  |  Article URL http://www.symantec.com/docs/HOWTO36465
Article Type
How To


Environment

Subject


If you upgrade to SFW 5.1SP1, you may get errors in Enterprise Reporter 5.2 (2136413)

If you install SFW 5.1SP1 after you install Enterprise Reporter 5.2, you may get errors in Enterprise Reporter because of a cipher-related issue with JRE 1.6.

Workaround

Apply the JRE 1.6 patch.

To apply the JRE 1.6 patch

  1. Go to the Java SE Downloads web site.

  2. Click Download next to the following item: Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files 6.

    The jce_policy-6.zip file downloads.

  3. Uncompress and extract the downloaded file.

  4. Copy the local_policy.jar and US_export_policy.jar files to the <java-home>\lib\security directory on your local drive.

  5. Copy the ca.cer file from <cognos-home>/bin to <java-home>/bin. The <cognos-home> directory is in one of the following locations:

    • If you installed Cognos in the default location, it is located here: C:\Program Files\VERITAS\VRTSccer\Cognos

    • If you did not install Cognos in the default location, it is located here: Your installation path\Cognos

    The <java-home>/bin file is located here: C:\Program Files \Common Files\Veritas Shared\VRTSjre\jre1.6\bin).

  6. From <java-home>\bin, enter the following command:

    keytool -import -noprompt -alias ERCogKey -file "C:\Program Files
    \Common Files\Veritas Shared\VRTSjre\jre1.6\bin\ca.cer"  
    -keystore "C:\Program Files\Common Files\Veritas  
    Shared\VRTSjre\jre1.6\lib\security\cacerts" -storepass changeit 
  7. Restart the Symantec Web Server, the Veritas Enterprise Reporter Web Console and Cognos8 from the Services panel in Windows.


Legacy ID



v45241071_v25756417


Article URL http://www.symantec.com/docs/HOWTO36465


Terms of use for this information are found in Legal Notices