Pocket PC Agent does not install with Activesync 4.1

Article:HOWTO3880  |  Created: 2006-06-14  |  Updated: 2007-02-20  |  Article URL http://www.symantec.com/docs/HOWTO3880
Article Type
How To


Problem
the Pocket PC Agent would not install on their Pocket PC's when the Host Computers were running Activesync 4.1

Environment
Altiris Agent for Pocket PC 6.1.1134

Cause
Any version above ActiveSync version 3.8 is not supported.

Resolution

ActiveSync 4.1 will be officially supported in the next release of the Altiris Agent for Pocket PC due out by the end of 2006.
Current work-around is to downgrade Active Sync to version 3.8.

UPDATE 21st February 2007..

**This has been resolved in the release of Altiris inventory Solution for Pocket PC 6.1.1140**


Legacy ID



23727


Article URL http://www.symantec.com/docs/HOWTO3880


Terms of use for this information are found in Legal Notices