Error 1067: The process terminated unexpectedly, when trying to install a Remote PXE server

Article:HOWTO4405  |  Created: 2006-07-27  |  Updated: 2007-02-26  |  Article URL http://www.symantec.com/docs/HOWTO4405
Article Type
How To


Problem
When trying to install a Remote PXE server I get this error: "Error 1067: The process terminated unexpectedly."

Environment
Deployment Solution 6.5 Builds 248 and 299

Cause
The files being used to install PXE Remote Server are version 6.5.233. This was discovered by checking server.exe in the C:\DSSetup folder, but the actual server has either Hotfix 2 Build 248 or Service Pack 1 Build 299 already installed. It is possible that axinstall.exe or setup.exe build 233 located in C:\DSSetup folder is having problems installing  PXE build 248 or 299 properly.

Resolution

Important: Before updating or installing new components to the Deployment Server, be sure that your data is backed up.

There are two options:

  1. If the server is already updated to the latest version but the files in C:\DSSetup are from an old version, do the following:
    1. Download the latest update for DS 6.1, which is SP1, and then execute the installation file.
    2. The file will give three options: Extract & Execute App, Extract Only, and Cancel. Choose the option to Extract Only; this will create a new C:\DSSetup folder with the latest installation files.
    3. Once the files are extracted, run either axinstall.exe or setup.exe, and choose Component Install.
    4. Click on Install, accept the license agreement, and then confirm that the default path for DS is correct.
    5. Click on Next, and then select to Install an additional Altiris PXE Server.
    6. Browse to the computer where you are going to install PXE.
    7. Click Next and then Install.
  2. If the server doesn't have the latest update installed, do the following:
    1. Download the latest update for DS 6.1, which is SP1, and then execute the installation file.
    2. The file will give three options: Extract & Execute App, Extract Only, and Cancel. Choose the option to Extract Only; this will create a new C:\DSSetup folder with the latest installation files.
    3. Once we have the files extracted, run either axinstall.exe or setup.exe to install the latest update to your Deployment Server.
    4. After DS is updated to the latest version, you can install your remote PXE Server by going back to C:\DSSetup folder and running either axinstall.exe or setup.exe. and choose Component Install.
    5. Click on Install, accept the license agreement, and then confirm that the default path for DS is correct.
    6. Click on Next, and then select to Install an additional Altiris PXE Server 
    7. Browse to the computer where you are going to install PXE.
    8. Click Next and then Install.
  3. If still fails with the same error message.How to Re-install the Deployment Server with a Fresh Install 

* Verify the PXE Folder is being installed in the same directory. If installing the PXE server on different drives may not register the PXE services correctly.


Legacy ID



25095


Article URL http://www.symantec.com/docs/HOWTO4405


Terms of use for this information are found in Legal Notices