When performing an upgrade of NetBackup Operations Manager and Veritas Backup Reporter to OpsCenter the upgrade needs to be performed on the same operating system to be supported.

Article:HOWTO47816  |  Created: 2011-03-31  |  Updated: 2012-01-29  |  Article URL http://www.symantec.com/docs/HOWTO47816
Article Type
How To



When performing an upgrade using a saved NetBackup Operations Manager(NOM) or Veritas Backup Reporter(VBR) database to OpsCenter the upgrade is only supported within if performed within the same OS family.

For VBR manual upgrades are only supported on Solaris, you can upgrade a VBR database that has been running on Solaris 8 to OpsCenter running on Solaris 10.

For NOM, upgrades on all supported Operating Systems are supported however only within the same family. You can upgrade a NOM database that has been running on Solaris 8 to a system running OpsCenter running on Solaris 10.

We do not support a database from another OS family. For example taking a NOM database from a Solaris 8 installation and upgrade that database to an OpsCenter installation running on Linux RedHat. This is true for all cross platform upgrades, we only support upgrading a NOM database on the same OS.

More detailed information about the upgrade process can be found in the NetBackup OpsCenter Administration Guide that can be found in the link below.




Article URL http://www.symantec.com/docs/HOWTO47816


Terms of use for this information are found in Legal Notices