Supported platforms for the Workspace Virtualization Agent

Article:HOWTO50144  |  Created: 2011-04-18  |  Updated: 2011-09-26  |  Article URL http://www.symantec.com/docs/HOWTO50144
Article Type
How To


Subject


Supported platforms for the Workspace Virtualization Agent

Workspace Virtualization requires the Microsoft Visual C++ 2008 Runtime Libraries on all endpoints. If this runtime is not present during the installation, it is installed automatically.

Workspace Virtualization supports 64-bit editions of the following operating systems:

  • Windows 7 and Windows 7 SP1

  • Windows Vista SP1 or SP2

  • Windows Server 2008 and 2008 R2 when used as an endpoint

Workspace Virtualization supports 32-bit editions of the following operating systems:

  • Windows 7 and Windows 7 SP1

  • Windows Vista SP1 or SP2

  • Windows XP Professional SP2 or SP3

  • Windows Server 2008 when used as an endpoint

  • Windows Server 2003 SP1 or later and 2003 R2 when used as an endpoint

See About Workspace Virtualization

See Installing the Workspace Virtualization Agent


Legacy ID



id-SF0P0114631_v57224467


Article URL http://www.symantec.com/docs/HOWTO50144


Terms of use for this information are found in Legal Notices