Using a JVM from a layer on a Web site

Article:HOWTO50215  |  Created: 2011-04-18  |  Updated: 2011-09-26  |  Article URL http://www.symantec.com/docs/HOWTO50215
Article Type
How To


Subject


Using a JVM from a layer on a Web site

This procedure lets you use a specific JVM version for a Web site.

Internet Explorer 6 requires JVM 1.4. If you load sites that use Java in IE6, we recommend using the following procedure with a layer that contains JVM 1.4.

To use a JVM from a layer

  1. Package the required JVM version in a virtual software layer.

  2. Add a new Web site and select the Run IE From Layer option and provide the name of the layer that contains the JVM. When the Web site loads, this layer is checked for resources before the base is checked.

  3. Click Submit to save the changes.

See Opening a Web site in a specific version of Internet Explorer


Legacy ID



v46377300_v57224467


Article URL http://www.symantec.com/docs/HOWTO50215


Terms of use for this information are found in Legal Notices