Prerequisites for the Enterprise Vault Outlook Add-In

Article:HOWTO58359  |  Created: 2011-08-01  |  Updated: 2013-07-12  |  Article URL http://www.symantec.com/docs/HOWTO58359
Article Type
How To


Subject


Prerequisites for the Enterprise Vault Outlook Add-In

The Enterprise Vault Outlook Add-In provides Enterprise Vault user functionality to Outlook users. From within Outlook, users can archive items manually, and view, copy and delete archived items. Outlook users can also start Archive Explorer and Enterprise Vault Search, within Outlook, to access and manage items stored in archives.

Before users can send items to an archive from within their Outlook client, the Outlook Add-In must be installed on their computers. Install the Outlook Add-In on users' computers after you have configured the Enterprise Vault server.

Users' computers must have the following:

  • One of the following versions of Windows:

    • Windows XP with Service Pack 3. (Currently, only 32-bit versions of Windows XP are supported.)

    • Windows Vista.

    • Windows 7.

    • Windows 8.

  • Internet Explorer 7.0 or later, with JavaScripting enabled.

    This must be installed, even if it is not used.

  • TCP/IP protocol.

  • One of the following mail clients:

    • Outlook 2003 SP2 or later

    • Outlook 2007 or later

    • Outlook 2010 or later

    • Outlook 2013 or later

    Install Internet Explorer before you install the mail client.

  • If you plan to enable Vault Cache, Background Intelligent Transfer Service (BITS) 2.0 or later must be installed and enabled on users' computers. This service is used by Microsoft Windows Update and is included in all recent versions of Windows. If necessary, it can be downloaded from the Microsoft website.

  • If you plan to enable Vault Cache, and you have disabled the expansion of PST files on users' computers by setting the registry entry, PstDisableGrow, then you need to request and install the appropriate Outlook hotfix from Microsoft. Note that the hotfix may already have been installed as part of a Microsoft Update.

    For Outlook 2003:

    http://support.microsoft.com/?kbid=953671

    For Outlook 2007:

    http://support.microsoft.com/?kbid=953925. This hotfix is not required if Outlook 2007 SP2 or later is installed.

    You will also need to configure the registry setting PSTDisableGrowAllowAuthenticodeOverrides on users' computers, as described in the Setting up Exchange Server Archiving manual.

  • If you plan to enable the Windows Search plug-in, Windows Search 4.x or later must be available on the desktop computers.

    The Windows Search plug-in also requires the following to be installed on the desktop computers:

    • Outlook 2003/2007/2010/2013

    • One of the following:

      • Version 9.0/9.0.n/10.0 of the Enterprise Vault Outlook Add-In or HTTP-Only Outlook Add-In

      • Version 10.0.1 or later of the Enterprise Vault Outlook Add-In

    If necessary, you can download Windows Search from the following address:

    http://www.microsoft.com/windows/desktopsearch/downloads/default.mspx

See Enterprise Vault client access with Exchange Server archiving


Legacy ID



v9571403_v41328148


Article URL http://www.symantec.com/docs/HOWTO58359


Terms of use for this information are found in Legal Notices