Which browsers are supported for the Universal Server administrative interface?

Article:HOWTO66170  |  Created: 2012-01-31  |  Updated: 2012-02-24  |  Article URL http://www.symantec.com/docs/HOWTO66170
Article Type
How To



The PGP Universal Server administrative interface has been fully tested with the following Web browsers:

  • Windows 2000 Professional and Advanced Server: Mozilla Firefox 3.0 and Internet Explorer 6.0 and later.
  • Windows XP Professional and Pro x64: Mozilla Firefox 3.0 and Internet Explorer 6.0 and later.
  • Windows Vista: Mozilla Firefox 3.0 and Internet Explorer 7.0
  • Mac OS X 10.5: Mozilla Firefox 3.6 and Safari 5.0 and later.
  • Mac OS X 10.6: Mozilla Firefox 3.6 and Safari 5.0 and later.

Although the administrative interface works with other Web browsers, we recommend these browsers for maximum compatibility.



Article URL http://www.symantec.com/docs/HOWTO66170


Terms of use for this information are found in Legal Notices