[10326] Could not decrypt file: rules_file

Article:HOWTO77007  |  Created: 2012-05-13  |  Updated: 2013-02-08  |  Article URL http://www.symantec.com/docs/HOWTO77007
Article Type
How To


Subject


[10326] Could not decrypt file: rules_file

Error code: 10326

Error text: Could not decrypt file: rules_file

Affected module: brightmail_engine

Product version: Symantec Brightmail Gateway 9.0 and later versions

Symptoms:

The Brightmail Engine is unable to read one of the antispam signature files. The specific file is identified in the error message as rules_file.

Cause:

See the preceding and following errors to determine if there is a system problem such as a disk error, out of memory, or so on. Additionally, the file rules_file may be corrupt.

Resolution:

If a system issue is found, it should be corrected immediately. Otherwise, if this error occurs a single time, it can be safely ignored. If this error occurs repeatedly, delete all affected rulesets to force the retrieval of a fresh copy of the signature files. To do so, log in to the console of the system in question and enter the delete allrules command.


Legacy ID



v74361332_v55667392


Article URL http://www.symantec.com/docs/HOWTO77007


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