[24055] created decomposer

Article:HOWTO77008  |  Created: 2012-05-13  |  Updated: 2013-02-08  |  Article URL http://www.symantec.com/docs/HOWTO77008
Article Type
How To


Subject


[24055] created decomposer

Error code: 24055

Error text: created decomposer

Affected module: brightmail_client

Product version: Symantec Brightmail Gateway 9.0 and Symantec Brightmail Gateway 9.0.2

Symptoms:

The following error appears in your scanner logs:

[24055] created decomposer

Additionally, if the error occurs during startup (either of the engine, or of the MTA), the error may prevent startup, or results in incomplete filtering. If the error occurs during operation and not during startup, then filtering is unaffected.

Cause:

An error occurs when an attempt to start or restart one of the message decomposition engines fails. This issue may be the result of insufficient memory, or problems with disk space, or missing files. Also, this issue may have other causes.

Resolution:

Check system resources to ensure that you are not resource-constrained. Check other log files to see if there are any other system issues. Pay particular attention to any errors that occurred immediately before this error, as they may provide more information about the reason for the failure.

If this error occurs once or very rarely, it may be safely ignored. If it occurs constantly or repeatedly, run the delete avrules command and the service connector restart command from the command line. Monitor the logs for further errors. If the errors continue, contact Symantec customer support for assistance.


Legacy ID



v74385256_v55667392


Article URL http://www.symantec.com/docs/HOWTO77008


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