Symantec Mobile Management Prerequisite Check Utility

Article:HOWTO77182  |  Created: 2012-06-20  |  Updated: 2013-09-09  |  Article URL http://www.symantec.com/docs/HOWTO77182
Article Type
How To

Product(s)


The Symantec Mobile Management Prerequisite Check Utility verifies that the system requirements and other prerequisites are met before the application is installed.

The prerequisite checker requires Microsoft .NET 3.5, which is usually part of your Symantec Management Platform instance. Make sure that .NET 3.5 is installed before you attempt to download and install the mobile agent.

To run the Symantec Mobile Management Prerequisite Check Utility:

  1. Navigate to and download .
  2. Follow the on-screen instructions to run the checker.
  3. Correct any flagged requirements or configuration upgrades.

 NOTE: This utility is provided as a convenience only and is not available for technical support. While strongly recommended, running this utility is not required to install Symantec Mobile Management.

Keywords: prerequisite, requirements, platform, utility, check, pre-installation, install


Attachments

The PrerequisiteVerification.zip file contains the Symantec Mobile Management Prerequisite Check Utility, which checks that the target installation environment meets the minimum system requirements to implement the Mobile Management software.
PrerequisiteVerification.zip (62 kBytes)
Documentation for the Prerequisite Check Utility.
Mobile_Prereq_Utility.pdf (95 kBytes)



Article URL http://www.symantec.com/docs/HOWTO77182


Terms of use for this information are found in Legal Notices