Integrating Wise Installation Studio 7.0 SP1 with Wise Package Studio

Article:HOWTO7764  |  Created: 2007-08-06  |  Updated: 2010-04-08  |  Article URL http://www.symantec.com/docs/HOWTO7764
Article Type
How To



Question
Can I connect Wise Installation Studio 7.0 SP1 to a Wise Package Studio share point?

Answer

You cannot connect Wise Installation Studio 7.0 SP1 to Wise Package Studio version 7.0 SP2 or earlier, because it is not compatible with the database schema for those versions of Wise Package Studio.

If you need to integrate Wise Installation Studio with Wise Package Studio, your options are as follows:

  • Install Wise Installation Studio without connecting to a Wise Package Studio share point and do not use the integrated features.
  • Do not upgrade to Wise Installation Studio 7.0 SP1 until a compatible version of Wise Package Studio is available.

Wise Installation Studio 7 SP2 can only connect to the Wise Software Repository of Wise Package Studio 8 or later.


Legacy ID



36664


Article URL http://www.symantec.com/docs/HOWTO7764


Terms of use for this information are found in Legal Notices