Discontinuation of support for PGP Remote Disable and Destroy from Symantec Encryption Management Server 3.3 and Symantec Drive Encryption 10.3

Article:HOWTO79556  |  Created: 2012-09-21  |  Updated: 2013-06-05  |  Article URL http://www.symantec.com/docs/HOWTO79556
Article Type
How To

Product(s)


Symantec Corporation has discontinued the PGP Remote Disable and Destroy (RDD) feature, including its policy management and reporting functionality.

NOTE: To upgrade to Symantec Encryption Management Server 3.3 and Symantec Drive Encryption 10.3, you must recover all PGP-RDD activated clients and disable all PGP-RDD functionality before you upgrade.

To upgrade to the current version of Symantec encryption software, refer to the following instructions. These instructions reference the PGP Remote Disable & Destroy Configuration Guide. To obtain this guide, click  here for the PDF file.

Upgrading to Symantec Encryption Management Server 3.3.x from PGP Universal Server 3.2.1 or earlier

Symantec requires you perform the following steps for an uninterrupted upgrade to Symantec Encryption Management Server from an existing PGP Universal Server:

  • Recover all PGP RDD-activated clients, D-Timer Expired clients, and Stolen clients, if any. For information on recovering clients, see the PGP Remote Disable & Destroy Configuration Guide.
  • Deactivate or disable PGP RDD functionality on all clients.  For information on disabling PGP RDD, see the PGP Remote Disable & Destroy Configuration Guide.
  • Once all RDD clients have been decrypted and deactivated, then disable the PGP RDD functionality on your existing PGP Universal Server. For information on disabling PGP RDD on the server, see the PGP Remote Disable & Destroy Configuration Guide.
  • Only after all RDD clients have been deactivated and decrypted should an upgrade be attempted. Once this is confirmed, upgrade your existing PGP Universal Server to Symantec Encryption Management Server 3.3. For information on upgrading your server to the latest version of Symantec Encryption Management Server, see the Symantec Encryption Management Server Upgrade Guide.

Upgrading clients to Symantec Drive Encryption 10.3.x from PGP Whole Disk Encryption 10.2.1 or earlier

Upgrading PGP RDD-activated systems to Symantec Drive Encryption 10.3.0 is not supported. It is required to first deactivate and decrypt the PGP-RDD system before you install Symantec Drive Encryption 10.3.

For more information on installing and uninstalling Symantec Drive Encryption, see the Symantec Encryption Desktop User’s Guide.



Article URL http://www.symantec.com/docs/HOWTO79556


Terms of use for this information are found in Legal Notices