VMware software requirements for the Guest Virtual Machines

Article:HOWTO81122  |  Created: 2012-10-24  |  Updated: 2014-09-21  |  Article URL http://www.symantec.com/docs/HOWTO81122
Article Type
How To


Subject


VMware software requirements for the Guest Virtual Machines

Table: VMware requirements for the Guest Virtual Machines describes the Guest Virtual Machines requirements to use the vShield-enabled Shared Insight Cache on the Symantec Security Virtual Appliance.

Table: VMware requirements for the Guest Virtual Machines

Requirement

Description

Guest Virtual Machines (GVMs)

The EPSEC 2.0 driver must be installed on all GVMs.

On GVMs hosted by ESX 4.1 with Patch ESX410-201107001 applied, download the EPSEC driver locally and execute the installer on the virtual machine

On GVMs hosted by ESXi 5.0 Update 1, do one of the following:

  • Download the EPSEC driver locally and execute the installer on the virtual machine or

  • Use the VMware Tools installer to install the EPSEC driver.

Note:

Perform a custom install and select vShield drivers under VMware device drivers/VMCI drivers, or perform a complete install.

See What do I need to do to use a vShield-enabled Shared Insight Cache?.

See VMware software requirements to install a Symantec Security Virtual Appliance.


Legacy ID



v75106329_v81626096


Article URL http://www.symantec.com/docs/HOWTO81122


Terms of use for this information are found in Legal Notices