When Realtime Protection is enabled, documents saved to a file server have the Read-Only attribute set
| Article:TECH100134 | | | Created: 2002-01-11 | | | Updated: 2004-01-19 | | | Article URL http://www.symantec.com/docs/TECH100134 |
Problem
You have Norton AntiVirus Corporate Edition 7.5 or 7.6, or Symantec AntiVirus Corporate Edition 8.0. Network users save documents to the server and place shortcuts for the documents on their desktops. When a user retrieves the document with the shortcut, it opens as Read-Only. If you disable Realtime Protection on the client, documents open normally.
Cause
Don't know the cause
Solution
This may be caused by Realtime Protection scanning network drives unnecessarily. If there is file system Realtime Protection on both the server and the client, neither needs to scan any drives except the local hard drives. To resolve this, disable network drive scanning.
To disable network drive scanning
- Start the Symantec System Center, and unlock the server group.
- Right-click the server group, click All Tasks, Norton AntiVirus or Symantec AntiVirus, and then click Client Realtime Protection Options.
- Under Drive types, uncheck Network.
- Click OK.
- Right-click the server group, click All Tasks, Norton AntiVirus or Symantec AntiVirus, and then click Server Realtime Protection Options.
- Under Drive types, clear the Network check box.
- Click OK.
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Legacy ID
2002121114243648
Article URL http://www.symantec.com/docs/TECH100134
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