Remote Symantec Endpoint Protection Manager console compatibility with JAVA versions 1.6.x and above

Article:TECH102328  |  Created: 2007-01-20  |  Updated: 2011-03-15  |  Article URL http://www.symantec.com/docs/TECH102328
Article Type
Technical Solution


Issue



You have downloaded and installed Java version 1.5 while installing the Symantec Endpoint Protection Manager (SEPM) console. You have updated it to one of the releases of Java 1.6 and you are now not able to login to the console remotely.

 


Solution



SEPM remote console is not compatible with some versions of Java 1.6. Sun Microsystems has released Java 1.6 update 4, 5, 6 and 7 which resolves the compatibility problems faced earlier, wherein the automatic update of the Java Virtual Machine from version 1.5 to version 1.6 caused the remote SEPM consoles to give Login Errors. Ensure that your remote SEPM console is at a minimum version of 11.0.1000 (MR1).

Note: Version 1.6.10 and 1.6.11 are again not compatible with the remote SEPM java console, please do not upgrade to Java 6 beyond update 7:

Home, Monitors, and Reports pages are blank in the remote console after upgrading to Java 1.6 Update 10:
http://service1.symantec.com/support/ent-security.nsf/docid/2008110710263848

References:
"Java Runtime Environment 1.6 Update 4" at URL:
http://java.sun.com/javase/downloads/index.jsp


This document is available in the following languages:


Supplemental Materials

Value1059455

Legacy ID



2007082014541748


Article URL http://www.symantec.com/docs/TECH102328


Terms of use for this information are found in Legal Notices