Cómo actualizar las definiciones para Symantec Endpoint Protection Manager mediante el archivo JDB

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Artículo:TECH102607  |  Creado: 2010-01-15  |  Actualizado: 2011-08-15  |  URL del artículo http://www.symantec.com/docs/TECH102607
Tipo de artículo
Technical Solution


Problem



Desea saber cómo actualizar las definiciones para Symantec Endpoint Protection Manager mediante el archivo JDB.


Cause



Cuando SEPM esté detrás de un firewall/proxy o no tenga acceso directo a Internet o a un servidor LiveUpdate interno, SEPM no podrá recuperar contenido.


Solution



El archivo *. Puede utilizar JDB para actualizar las definiciones de virus para Symantec Endpoint Protection Manager.
Tenga en cuenta que el archivo .JDB sólo incluye definiciones para antivirus y antispyware y no ofrecerá contenido actualizado para el componente de firewall de clientes de SEP.

Utilice las definiciones de Daily Certified o Rapid Release .JDB para actualizar el contenido de Symantec Endpoint Protection Manager. Tenga en cuenta que Symantec no recomienda el uso continuo de las definiciones de Rapid Release, que tienen el objetivo de ser utilizadas según el caso para mitigar un posible ataque de virus. En condiciones normales, Symantec recomienda encarecidamente a los clientes el uso habitual de las definiciones de Daily Certified.

Si no está seguro de qué conjunto de definiciones usar, póngase en contacto con el soporte de Symantec para obtener ayuda.

Para descargar las definiciones de Daily Certified de .JDB:

  1. En un navegador, diríjase a la siguiente URL: http://www.symantec.com/business/security_response/definitions/download/detail.jsp?gid=savce
  2. En la siguiente página web, "Symantec Endpoint Protection/Symantec Antivirus Corporate Edition", se muestran varios encabezados y categorías de productos. Tenga en cuenta que cada conjunto de definiciones disponible se agrupa en conjuntos de instalaciones de productos de 32 o 64 bits. Descargue el archivo .JDB correspondiente (de 32 o 64 bits) según la plataforma Windows donde Symantec Endpoint Protection Manager esté instalado y guarde el archivo en el equipo de escritorio con Windows.


Para descargar las definiciones de Rapid Release de .JDB:

  1. En un navegador, diríjase a la siguiente URL: http://www.symantec.com/business/security_response/definitions/download/detail.jsp?gid=rr
  2. Descargue el archivo .JDB disponible y guárdelo en el equipo de escritorio con Windows.


Si desea utilizar el archivo .JDB para actualizar las definiciones para Symantec Endpoint Protection Manager:

  1. Después de la descarga, cambie el nombre de la extensión, de ".zip" a ".jdb". (La mayoría de los navegadores detectan el tipo de archivo y cambian la extensión automáticamente. Debe volver a cambiarla a .JDB para usarla en el SEPM).
  2. Copie el archivo .JDB en "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\data\inbox\content\incoming". (Esta ubicación es la ubicación de instalación predeterminada y se ofrece sólo a modo de ejemplo).
  3. El archivo .JDB se procesará en un período entre 30 segundos y un minuto. Cuando el archivo .JDB se procese, todos los archivos y las subcarpetas se eliminarán de la carpeta "Incoming".


Verifique que el contenido de SEPM esté actualizado:

  1. Para verificar que el contenido SEPM se haya actualizado, mire en las siguientes carpetas:
    Definiciones de 32 bits: "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\Inetpub\content\{C60DC234-65F9-4674-94AE-62158EFCA433}"
    Definiciones de 64 bits: "C:\Program Files\Symantec\Symantec Endpoint Protection Manager\Inetpub\content\{1CD85198-26C6-4bac-8C72-5D34B025DE35}"
  2. Normalmente, verá tres carpetas enumeradas. La convención para nombrar archivos es "aammddxxx". Por ejemplo, "100602034". Esa es la fecha y el número de creación (revisión) del conjunto de definiciones instalado. Tenga en cuenta que es posible que el conjunto de definiciones instalado se haya publicado el día anterior y que el conjunto del día actual no se encuentre disponible aún.
  3. En la carpeta de coincida con el conjunto descargado e instalado, debe haber una carpeta denominada "Full" y un archivo zip denominado "Full.zip".
  4. En la carpeta "Full", deben estar los archivos normalmente asociados con un conjunto de definiciones de virus.


Notas importantes:

  1. En los archivos Intelligent Updater de 32 bits para clientes, los nombres de archivos finalizan con "i32.exe" y los de 64 bits, con "i64.exe".
  2. Los nombres de archivos Intelligent Updater para clientes SAV finalizan con "i32.exe" o "i64.exe".
  3. Los nombres de archivos Intelligent Updater para clientes SEP finalizan con "v5i32.exe" o "v5i64.exe".
  4. El nombre de archivo Intelligent Updater que finaliza con "x86.exe" está reservado para determinados productos y sólo debe usarse con éstos.
  5. El archivo de actualización para SEPM tiene una extensión ".JDB".
  6. El archivo principal de actualización para SAV tiene una extensión ".XDB" y sólo actualiza las definiciones de virus de 32 bits. Los servidores principales de SAV no ofrecen definiciones de 64 bits. Los sistemas de 64 bits no pueden funcionar como servidores principales de SAV.


Clarificación adicional:
Los archivos Intelligent Updater .exe están diseñados para actualizar instalaciones cliente para SEP o SAV únicamente. Estos archivos no incluyen los archivos necesarios de SEPM o SAV principales para actualizar los clientes adjuntos de manera adicional.

Para saber cómo actualizar la cantidad de definiciones que mantiene SEPM, consulte el siguiente documento de la base de conocimientos:
Título: 'Cómo modificar la cantidad de revisiones de contenido descargadas de 11.0.2000 (MR2) o posterior'.
URL: http://www.symantec.com/docs/TECH104845


References
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20100616000159935


URL del artículo http://www.symantec.com/docs/TECH102607


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