Symantec Endpoint Protection: "All Products Are Up To Date" shown in LiveUpdate on the Client

Article:TECH102831  |  Created: 2007-01-06  |  Updated: 2011-03-15  |  Article URL http://www.symantec.com/docs/TECH102831
Article Type
Technical Solution


Issue



"All Symantec Products are up to date" is displayed although the virus definitions have not been updated to the latest definitions.

 


Cause



Third Party AntiSpyware programs can corrupt "Settings.Liveupdate" files and download items


Solution



To resolve this issue, follow the steps below:

  1. Remove all third party Spyware programs.
  2. Launch Windows Explorer  and navigate to the following location:

    <OS partition:>\Documents and Settings\All Users\Application Data\Symantec\LiveUpdate
     
  3. In the LiveUpdate folder, move all of the "Settings.LiveUpdate" files into a different folder for backup purposes.
  4. Delete the contents of the"\Downloads folder."
    WARNING: Do NOT delete the "\Downloads" folder itself!
  5. Run LiveUpdate again.



If this does not resolve the issue, uninstall and reinstall LiveUpdate. Refer to the following document for detailed information on this process:
How to Uninstall and Reinstall LiveUpdate When a Symantec Endpoint Protection Manager or Symantec Endpoint Protection Client is Installed


 

References
"How to Uninstall and Reinstall LiveUpdate When a Symantec Endpoint Protection Manager or Symantec Endpoint Protection Client is Installed." at:

http://www.symantec.com/business/support/index?page=content&id=TECH102609&locale=en_US

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Legacy ID



2007110610211548


Article URL http://www.symantec.com/docs/TECH102831


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