Cannot install Symantec Endpoint Protection 11.0 to computers running Windows XP when using the "Migration and Deployment Wizard"

Article:TECH102867  |  Created: 2007-01-08  |  Updated: 2010-10-08  |  Article URL http://www.symantec.com/docs/TECH102867
Article Type
Technical Solution


Environment

Problem



When attempting to install Symantec Endpoint Protection to Windows XP computers via the "Migration and Deployment Wizard", you are prompted for the local Administrator username and password. When entered correctly, an error message indicates "login failure" or "bad password."

 


Cause



Simple File Sharing is enabled, forcing a Guest connection.

 


Solution



To ensure "Simple File Sharing" is turned off, follow the steps below:

  1. Open Control Panel.
  2. Doubl-click Folder Options.
  3. Click the View tab.
  4. Scroll to the bottom of the list and make sure that "Use simple file sharing (Recommended)" is unchecked.


Try the installation again.


References
"Remote installation using the ClientRemote Install tool appears to succeed, but the client is not installed."
URL: http://www.symantec.com/docs/TECH103262




 




Legacy ID



2007110813364548


Article URL http://www.symantec.com/docs/TECH102867


Terms of use for this information are found in Legal Notices