Symantec Endpoint Protection Manager (SEPM) console error: "Failed to connect to the server" or the Home, Reports, and Monitors tabs are missing.

Article:TECH102897  |  Created: 2007-01-13  |  Updated: 2011-05-16  |  Article URL http://www.symantec.com/docs/TECH102897
Article Type
Technical Solution


Issue



You see the SEPM console error, "Failed to connect to the server" or you are unable to see the Home, Reports, and Monitors tabs


Cause



This issue can be caused by a conflict with port 8443


Solution



To correct the port conflict, follow the steps below on the SEPM server:

  1. Click Start > Program Files > Symantec Endpoint Protection Manager
  2. Run the Management Server Configuration Wizard
  3. Select Reconfigure the management server
  4. Click Next
  5. Change the Server port to an unused port, for example, 8444 may be unused
  6. Continue through the remaining reconfiguration steps and re-enter the password for Database server.
  7. When the Management Server Configuration Wizard has completed, restart the Symantec Endpoint Protection Manager service.




References
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Legacy ID



2007111308424148


Article URL http://www.symantec.com/docs/TECH102897


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