Symantec Endpoint Protection: Internet Email outgoing port setup on the client changes to incorrect settings upon reboot

Article:TECH102911  |  Created: 2007-01-14  |  Updated: 2007-01-13  |  Article URL http://www.symantec.com/docs/TECH102911
Article Type
Technical Solution


Issue



You notice that Internet Email is not working on clients and you find in the client settings that the outgoing SMTP port has changed from 25 to 110.
If you change the setting back to port 25 on the client, you notice that it reverts back to 110 after the computer reboots.

Symptoms
Email is not working, send and receive fails or times out.
  • The SMTP port changes to 110, when the correct port is 25.
  • If you correct the ports, then reboot the machine, the settings are once again incorrect.



Cause



Unknown

Solution



To correct this issue, follow the steps below:
  1. In the Symantec Endpoint Protection Manager.
  2. Under Clients, select the group that holds the clients.
  3. Click the Policy tab.
  4. Click the Location Specific policy for AntiVirus and AntiSpyware
    Note: It may be renamed due to the migration.
  5. Click Edit Shared.
  6. Select Internet Email Auto-Protect
  7. Under the Advanced tab, verify the POP3 and SMTP port settings are correct. POP3 110, SMTP 25
  8. Click on the Lock icon to lock the settings
  9. Click OK.
  10. Allow the client(s) to heartbeat in to apply the settings (default heartbeat interval = 5 minutes) before rebooting.






Legacy ID



2007111412342848


Article URL http://www.symantec.com/docs/TECH102911


Terms of use for this information are found in Legal Notices