Microsoft Windows stops responding when printing after installing Symantec Endpoint Protection

Article:TECH102947  |  Created: 2007-01-16  |  Updated: 2007-01-14  |  Article URL http://www.symantec.com/docs/TECH102947
Article Type
Technical Solution


Environment

Issue



Why does Windows stop responding while printing now that Symantec Endpoint Protection is installed?

Symptoms
After installation of Symantec Endpoint Protection, Microsoft Windows stops responding when accessing the printer and the computer must be restarted . This issue has been documented with Symantec Endpoint Protection installed on Windows 2000.



Cause



Tamper Protection can cause a conflict with the printer driver.

Solution



This issue is resolved by disabling Tamper Protection. To disable Tamper Protection, follow the below steps:

To disable Tamper Protection on a Symantec Endpoint Protection client:
  1. From the Endpoint Protection status screen, click Change Settings.
  2. Click Client Management .
  3. Click Configure Settings.
  4. Click the Tamper Protection tab.
  5. Disable the "Protect Symantec security software from being tampered with or shut down" option.
  6. Click OK.

To disable Tamper Protection in the Symantec Endpoint Protection Management console:
  1. From the Clients tab, click the Policies tab.
  2. Click View Clients.
  3. Highlight the Group that needs to have "Tamper Protection" disabled
    • Note: If this is not the Global group, ensure that "Policy Inheritance" is set to OFF.
  4. In the "Location-independent Policies and Settings" section, click the General Settings link.
  5. Click the Tamper Protection tab.
  6. Disable the "Protect Symantec security software from being tampered with or shut down" option.
  7. Click OK.





Legacy ID



2007111613095348


Article URL http://www.symantec.com/docs/TECH102947


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