Symantec Endpoint Protection Manager: The Administrator account is locked

Article:TECH102981  |  Created: 2007-01-27  |  Updated: 2012-08-12  |  Article URL http://www.symantec.com/docs/TECH102981
Article Type
Technical Solution

Issue



What is the process for unlocking the administrator account to log on into Symantec Endpoint Protection Manager (SEPM) Console? 


Cause



Password was incorrectly entered multiple times (exceeded the "Log On Attempt Threshold.")


Solution



Wait 30 minutes for the administrator account to unlock itself.

This value can be changed in the administrator properties. To change these properties, follow the steps below:

  1. Open the "Symantec Endpoint Protection Manager."
  2. Click Admin.
  3. Click the Administrator Account from "View Administrators" that needs to be edited.
  4. Click Edit Administrator Properties.
  5. Set preferred "Log On Attempt Threshold."
  6. Set preferred duration for account lock.
  7. Click OK to save changes.


Note: Default time is for 15 minutes but in MR3 is adjustable up to 60 minutes and the number of attempts before lockout is defaulted at 5 but adjustable from 1-10.
This is a database lock
and is not controlled by the manager once set, so running resetpass or other utilities will not change the locked state or time wait required for next log in.


References
\CD1\Documentation\Administrators Guide for Symantec Endpoint Protection and Symantec Network Access Control pg. 96

 

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2007112707590648


Article URL http://www.symantec.com/docs/TECH102981


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