Symantec Endpoint Protection Manager: Home, Reports, and Monitor pages are blank and no error messages are displayed
| Article:TECH103156 | | | Created: 2007-01-22 | | | Updated: 2011-03-28 | | | Article URL http://www.symantec.com/docs/TECH103156 |
Problem
When logged in to Symantec Endpoint Protection Manager console, Home, Reports, and Monitors pages appear as blank pages. In addition, there are no error messages displayed.
Cause
This can occur when improper Open Database Connectivity (ODBC) settings are used in an Embedded Database, resulting in incorrect or failed communication between the console and the database.
Solution
This issue may be resolved by performing the following steps:
- Click Start Menu> Programs> Administrative Tools> Data Sources (ODBC)
- Click System DSN
- Select SymantecEndpointSecurityDSN
- Click Configure
- Select Database
- Enter your server's hostname in the "Server name" field
- Enter the hostname, rather than the Fully Qualified Domain Name (FQDN)
- Enter the hostname, rather than the Fully Qualified Domain Name (FQDN)
- Type sem5 in the "Database name" field
- Click OK
- Click OK
- Stop the "Symantec Endpoint Protection Manager" service
- Stop the "Symantec Embedded Database" service
- Start the "Symantec Endpoint Protection Manager" service
- Start the "Symantec Embedded Database" service
- Logon to the Symantec Endpoint Protection Manager console to view the results.
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Legacy ID
2007122311505400
Article URL http://www.symantec.com/docs/TECH103156
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