Unexpected error (4) retrieving version of the Symantec Endpoint Protection Manager application for installation

Article:TECH103751  |  Created: 2008-01-17  |  Updated: 2008-01-09  |  Article URL http://www.symantec.com/docs/TECH103751
Article Type
Technical Solution

Product(s)

Issue



Unable to update or install the Symantec Endpoint Protection Manager; error:
"Unexpected error (4) retrieving version of the Symantec Endpoint Protection Manager application for installation"


Cause



This error can occur due to the following: attempting to run the program from within the compressed folder without first extracting it, or running the update from a hard disk other than the one to which the Endpoint Protection Manager is installed.

Solution



Extract the file to a local location (preferably the same drive where the Endpoint Protection Manager is installed), then run the upgrade or install from the extracted files.






Legacy ID



2008011706525848


Article URL http://www.symantec.com/docs/TECH103751


Terms of use for this information are found in Legal Notices