Home, Monitors, and Reports tabs are blank in the Symantec Endpoint Protection Manager Remote Console

Article:TECH103832  |  Created: 2008-01-01  |  Updated: 2009-01-11  |  Article URL http://www.symantec.com/docs/TECH103832
Article Type
Technical Solution


Environment

Issue



Home, Monitors, and Reports tabs are blank in the Symantec Endpoint Protection Manager Remote Console


After installation of the Remote Console the Home, Monitors, and Reports tabs are blank


Why are the Home, Monitors, and Reports tabs in the Symantec Endpoint Protection Manager Remote Console?

Symptoms
The Home, Monitors, and Reports tabs are blank in the Symantec Endpoint Protection Manager Remote Console
  • After install of the Symantec Endpoint Protection Manager Remote Console the Home, Monitors, and Reports tabs are blank
  • The first time that the Remote Console is opened, the Home, Monitors, and Reports tabs are blank



Cause



This issue has multiple causes. This can occur when you first log in to the "Remote" console while the main "Symantec Endpoint Protection Manager" console is open.

Solution



This issue has multiple possible solutions:
  1. This can occur the first time the Remote Console logs in if the main Symantec Endpoint Protection Manager console is still open

    • Close console on the Symantec Endpoint Protection Manager server
    • Close and Re-open the Remote Console -- all pages should now be visible


  2. The Remote Console must be run As Administrator to have full access rights to the database

    • To run the Remote Console as Administrator do the following:

      • Windows 2000/2003/XP:
        1. Right-click on the Symantec Endpoint Protection Manager Remote Console icon
        2. Select Run as...
        3. Select The following user
        4. Type in the Administrator credentials
        5. Click OK
        6. If given the option check to always trust content from this publisher for Java
        7. If given the option choose Yes to add a shortcut to the desktop
        8. Once the login screen opens type in the credentials for the Symantec Endpoint Protection Manager and log in
        9. Check to Always trust content from this publisher and click Yes

      • Windows Vista/2008:
        1. Right-click on the Symantec Endpoint Protection Manager Remote Console icon
        2. Select Run as administrator
          • Type in the Administrator account credentials
        3. Once the login screen opens type in the credentials for the Symantec Endpoint Protection Manager and log in
        4. Check to Always trust content from this publisher and click Yes
        5. If prompted about the name of the site not matching the name of the certificate, click Run

          NOTE: This issue occurs because the normal non-Administrator account credentials do not have sufficient credentials to pass through the remote ODBC connection to the Symantec Endpoint Protection Manager database. Therefore all tabs which require credentials to the database (Home, Monitors and Reports) will not show up.


  3. This can occur if User Access Control is turned on

    • Turn off User Access Control (UAC):
      1. Click Start > Control Panel
      2. Click User Accounts
      3. Click Turn User Account Control on or off
        • If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue
      4. Uncheck Use User Account Control (UAC) to help protect your computer
      5. Click OK
      6. Restart the computer to apply the change


  4. If running Internet Explorer 8 (or higher), disable Loosely-Coupled Internet Explorer (LCIE)

    • To the LCIE functionality of Internet Explorer 8, do the following:
      1. Click Start, then Run
      2. Type the following in the run prompt:

        regedit

      3. Click OK
      4. Navigate to the following location:

        HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

      5. Right-click on Main, select New, and click on DWORD Value
      6. Type the following for the name:

        TabProcGrowth

        NOTE: Creating this key as a DWORD Value automatically sets the value to 0. This is the value we want set so no further action is needed.


References
Unable to view Home/Monitors/Reports tabs in Symantec Endpoint Protection Manager Remote Console when logged into Windows Vista as the built in Administrator Account:
http://service1.symantec.com/support/ent-security.nsf/docid/2008120910492748






Legacy ID



2008020107281248


Article URL http://www.symantec.com/docs/TECH103832


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