Error 1935 while installing Symantec Endpoint Protection on a Windows Vista and Windows 7 computers

Article:TECH104256  |  Created: 2008-01-22  |  Updated: 2010-01-14  |  Article URL http://www.symantec.com/docs/TECH104256
Article Type
Technical Solution


Environment

Issue



Why is error 1935 produced when installing Symantec Endpoint Protection on a computer running Microsoft Windows Vista?

Symptoms
Symantec Endpoint Protection installation stops and rolls back
  1. Error 1935. "An error occurred during the installation of assembly component {97F81AF1-OE47-DC99-AO1F-C8B3B9A1E18E}. HRESULT:0X800736B3"



Cause



Corrupt data store for .netframework

Solution



To resolve this issue follow the steps below:
  1. Click Start> Run
  2. Type fsutil resource setautoreset true C:\
  3. Restart the computer (required). The "fsutil" command above will direct the "Transactional Resource Manager" to clean its metadata on the next drive mount.
  4. Start the Symantec Endpoint Protection installation.

Note: These steps also work for Microsoft Windows Vista 64-bit.



Technical Information
This issue occurs due to the corrupt data store for .netframework




Legacy ID



2008022304581248


Article URL http://www.symantec.com/docs/TECH104256


Terms of use for this information are found in Legal Notices