After manual uninstall of Symantec Endpoint Protection, service Remote Access Connection Manager does not start
| Article:TECH104279 | | | Created: 2008-01-27 | | | Updated: 2012-04-05 | | | Article URL http://www.symantec.com/docs/TECH104279 |
Problem
Remote Access Connection Manager does not start after uninstall of SEP
Symptoms
Remote Access Connection Manager does not start, and gives an error message:
Event ID: 20035 Source: Rasman Description: Remote Access Connection Manager failed to start because it could not create buffers. Restart the computer. Access is denied.
Cause
Problem with registry keys which were not reverted to the defaults or .dll files indicated in registry values do not exist. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\13
Solution
The following strings should be present in the above registry hives:
PathBackup, etc...
Manually change each backed up value to a non-back up key, for example:
- Change the "PathBackup" to "Path".
Next, manually delete this key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\88
restart the server.
Once this reboot has completed, you may reinstall SEP (antivirus and antispyware only recommended).
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| Source | ETrack |
| Value | 1404082 |
Legacy ID
2008022709183248
Article URL http://www.symantec.com/docs/TECH104279
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