Intrusion Prevention Libraries Fail to Download. Error Code: 0xc0010000
| Article:TECH105213 | | | Created: 2008-01-24 | | | Updated: 2011-05-11 | | | Article URL http://www.symantec.com/docs/TECH105213 |
Problem
Cannot perform update on the Intrusion Prevention Libraries. Manager returns an error code 0xc0010000
Symptoms
When clicking on "Download System Library" (in "Policies", under Intrusion Prevention Libraries,), the following console error occurs:
"The URL you specified can not be accessible.
This may be caused by:
1. Network connection problem.
2. The website is down.
Error Code: 0xc0010000"
Cause
Network proxy blocking communication to the update server.
Solution
Verify if a proxy server is being used. If so, verify proxy settings in the host web browser and reconfigure to use the proxy server.
See the following Microsoft document for best guidance on configuring the proxy settings:
How to configure Internet Explorer to use a proxy server
http://support.microsoft.com/kb/135982
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Legacy ID
2008062414451348
Article URL http://www.symantec.com/docs/TECH105213
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