Error 2324 : "Could not open file: c:\windows\system32\drivers\srtspx64.inf" after installing Symantec Endpoint Client or Symantec Anti-Virus Client on Vista 64-Bit

Article:TECH105875  |  Created: 2008-01-11  |  Updated: 2010-01-12  |  Article URL http://www.symantec.com/docs/TECH105875
Article Type
Technical Solution


Environment

Issue





Symptoms
Error while installing on SEP Client Vista 64-bit OS:


Error 2324 : Could not open file: c:\windows\system32\drivers\srtspx64.inf

SEP_INST.LOG shows:

Info 2835.The control ErrorIcon was not found on dialog SetupError.
Symantec Endpoint Protection has detected that there are pending system changes that require a reboot. Please reboot the system and rerun the installation.
MSI (c) (D4:4C) [10:35:15:172]: Product: Symantec Endpoint Protection -- Symantec Endpoint Protection has detected that there are pending system changes that require a reboot. Please reboot the system and rerun the installation.


Cause



This error is due to a current previously run application that requires a system restart. Usually happens when Windows Updates are running or have just finished running.

Solution



Wait for currently running application to finish running and reboot. If application has finished running, then reboot





Legacy ID



2008091111481948


Article URL http://www.symantec.com/docs/TECH105875


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