Is the Microsoft Windows Firewall blocking port 445?
| Article:TECH106142 | | | Created: 2008-01-06 | | | Updated: 2012-10-08 | | | Article URL http://www.symantec.com/docs/TECH106142 |
Problem
- Port 445 is closed.
- While installing Symantec Endpoint Protection remotely, you see the error message "Error: Login to failed. Check the username and password and try again."
Cause
This message appears if the deployment ports are not open on a client computer. Either TCP port 139 or 445 must be open in order for the Symantec Endpoint Protection Manager to deliver the client installation package using the Migration and Deployment Wizard, or the Find Unmanaged Computers Wizard. If both of these ports are blocked, these deployment mechanisms will fail.
Solution
Note: To check if this document describes the computer in question, download and run a pre-install check with SymHelp.
If you do not need to deploy Symantec Endpoint Protection to the computer using the Migration and Deployment Wizard, no action is needed.
If you need to deploy Symantec Endpoint Protection to the computer, or will need to do so at a later time, use one of the following methods to allow traffic on the deployment ports:
- Disable the Windows Firewall.
- Create an exception in Windows Firewall for Windows File Sharing.
Creating an exception for Windows File Sharing opens port 445. - Open port 139, port 445, or both in Windows File Sharing manually.
To disable the Windows Firewall
- Click Start > Settings > Control panel.
- Double-click Windows Firewall.
- Check Off (not recommended), and then click OK.
- Restart the computer in order for the changes to take effect.
To create an exception for Windows Networking
- Click Start > Settings > Control panel.
- Double-click Windows Firewall.
- On the Exceptions tab, check File and Printer Sharing.
- Click OK.
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Legacy ID
2008100607052548
Article URL http://www.symantec.com/docs/TECH106142
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