Agents cannot be imported from Lightweight Directory Address Protocol (LDAP) to the Symantec Endpoint Protection Manager (SEPM) Console.

Article:TECH106179  |  Created: 2008-01-07  |  Updated: 2011-12-19  |  Article URL http://www.symantec.com/docs/TECH106179
Article Type
Technical Solution


Environment

Problem



After successfully entering an LDAP directory server into the SEPM, when you attempt to import the Organization Unit (OU) into the database, no client computers are imported.

Symptoms
No clients are imported from an LDAP OU into the SEPM after setting up an LDAP connection.

 


Cause



The "Enable synchronization with Directory Servers" checkbox is not checked.


Solution



Open the SEPM console:

  1. Click on "Servers" tab
  2. On the left hand pane, RIGHT-click the manager you want to import the orginization unit to and go to "properties"
  3. In the "Server Properties" window, select the "Directory Servers" tab
  4. Check the "Enable synchronization with Directory Servers" checkbox
  5. Close the server properties window


Note: The synchronization with LDAP or Active Directory (AD) servers is one-way; no changes are made to the LDAP or AD database by the SEPM.



Legacy ID



2008100711214348


Article URL http://www.symantec.com/docs/TECH106179


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