Cannot connect to host computers which are docked to an Access Server

Article:TECH109635  |  Created: 2007-01-22  |  Updated: 2012-03-26  |  Article URL http://www.symantec.com/docs/TECH109635
Article Type
Technical Solution


Environment

Issue





Symptoms
Host computers appear to be docked to Access Server, but remote users cannot connect to them.

The Access Server console may show multiple entries for each host.

 


Cause



Loss of communication with the local area network or the Internet causes subsequent failure of host computers to not re-dock to Access Server.


Solution



The implementation of the following two registry keys on host computers will allow the pcAnywhere host program to send more frequent "Keep Alive" packets to the Access Server.

WARNING: In the next steps you will edit the Windows registry. We strongly recommend that you back up the registry before you make any changes to it. Incorrect changes to the registry can result in permanent data loss or corrupted files. Modify only the registry keys that are specified. See How to back up the Windows registry for instructions.


[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcAnywhere\CurrentVersion\System]
"TCPIPUseKeepAlives"=dword:00000001


[HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\pcAnywhere\CurrentVersion\Host]
"DockedKeepAliveMinutes"=dword:00000001

 

For notes on current security issues regarding Access Server, please see page 6 the following white paper:  http://www.symantec.com/content/en/us/enterprise/white_papers/b-pcanywhere-security-recommendations-WP.pdf

 

 




Legacy ID



2007102214462760


Article URL http://www.symantec.com/docs/TECH109635


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