Best Practices for updating to Ghost Solution Suite 2.5.1

Article:TECH111205  |  Created: 2010-01-08  |  Updated: 2013-09-10  |  Article URL http://www.symantec.com/docs/TECH111205
Article Type
Technical Solution


Issue



You have Ghost Solution Suite 2.5 installed and want to update to Ghost Solution Suite 2.5.1.

 


Cause



This article covers the "Best Practice" recommendations for updating to Ghost Solution Suite 2.5.1.


Solution



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IMPORTANT! If Ghost Solution Suite and Symantec Endpoint Protection Manager are installed in the same machine, refer first to this article:
Updating Ghost Solution Suite 2.5 to Ghost Solution Suite 2.5.1 on a machine running Symantec Endpoint Protection Manager results in both programs not working.
http://service1.symantec.com/support/on-technology.nsf/docid/2010010713154260
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The latest LiveUpdate for Ghost Solution Suite 2.5 will upgrade to Ghost Solution Suite 2.5.1(version 11.5.1.2266) and provides support for Windows 7 and Windows Server 2008 R2. Prior to running LiveUpdate, we recommend the following:

1. Backup your Ghost Console database, if you use the Ghost Console. You can do this by going to C:\Program Files\Symantec\Ghost\Scripts and double-clicking backupdb.wsf; this will create a GSSBackup folder in your MyDocuments directory.

2. Note whether or not the Symantec Endpoint Protection Manager (SEPM) is installed. If so, review the note above and follow the steps in that article.

This is a large update and takes a while to download; this update can easily take twenty minutes to complete, and, in some cases, well over an hour. Please do not stop the LiveUpdate while it is still running.

Additionally, in some cases we have seen an error dialogue appear referring to build 2125. This is not a problem; please ignore the message and verify the build number is update in Help . About on the Ghost Boot Wizard and Ghost Console.





 



Legacy ID



2010010806314960


Article URL http://www.symantec.com/docs/TECH111205


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