Error: "LU1806 . . ." when installing a NetRecon 3.5 security update

Article:TECH112644  |  Created: 2005-01-05  |  Updated: 2007-01-18  |  Article URL http://www.symantec.com/docs/TECH112644
Article Type
Technical Solution

Environment

Issue



When you run LiveUpdate to install the NetRecon Security Update 23, you see the error message "LU1806 . . . LiveUpdate was not able to install any of the one updates that you selected."

When you click the plus sign to expand the message, you see "Security Update 23." You may also see the error message "LU1821 the update failed because it tried to overwrite a file that was in use."


Solution



To fix this problem, restart LiveUpdate.

To restart LiveUpdate, open the NetRecon console and click the LiveUpdate icon. You see the LiveUpdate window. Close the NetRecon console. Do not close the LiveUpdate window. Continue with the installation in LiveUpdate. The security update now installs successfully.

If this solution did not fix the problem, read Error: "LU1821: This update failed because it tried to overwrite a file that was in use . . ."





Legacy ID



2005010509125453


Article URL http://www.symantec.com/docs/TECH112644


Terms of use for this information are found in Legal Notices