How to enable query engine logging in bv-Control for Windows.

Article:TECH113476  |  Created: 2007-01-11  |  Updated: 2011-10-04  |  Article URL http://www.symantec.com/docs/TECH113476
Article Type
Technical Solution

Product(s)

Issue



You need to enable query engine logging to help diagnose an issue.

 


Cause



Symantec Support Representatives may request that query engine logging be enabled to assist with the troubleshooting process.


Solution



Follow these steps to enable query engine logging:
 

  1. Launch the RMS Console.
  2. In the left column, expand bv-Control for Windows > Configuration.
  3. In the right pane, double click bv-Config.
    • NOTE: You may need to repeat the following steps for each domain where a Master Query Engine (MQE) is located.
  4. In bv-Config, click the MQE in the left column.
  5. On the right, double click the Query Engine Settings applet.
  6. Click the Error Logging Tab.
  7. Check the box Enable.
  8. Uncheck the box Limit File Size.
  9. Click Sections, then click Select All.
  10. Be sure the log level is set to Verbose.
  11. Note the location of the log file path; the default is c:\BVNTError.log.
  12. Delete any existing log files in the default path from Step 11.
  13. Reproduce the issue as instructed by Symantec Support.
  14. After the logs are generated, be sure to disable logging.
    • NOTE: To disable logging, uncheck the box Enable under the Error Logging Tab in Query Engine Settings.




 



Legacy ID



2007101111293053


Article URL http://www.symantec.com/docs/TECH113476


Terms of use for this information are found in Legal Notices