How to reset the Bindview Service Account password - Data Collection

Article:TECH113908  |  Created: 2007-01-25  |  Updated: 2009-01-25  |  Article URL http://www.symantec.com/docs/TECH113908
Article Type
Technical Solution


Issue



How to reset the Bindview Service Account password - Data Collection

Symptoms
Any of the following symptoms may appear:
    • The Bindview service account password has been reset in Active Directory.
    • Bindview Query Engine (QE) Services may fail to start.
    • Scheduled task lists may fail to complete.
    • There may be red circles with lines through them on credentials in Credentials Manager.
    • Exports may fail to complete.
    • An error "Access is Denied" appears in the grid results or on the Messages Button at the bottom right side of the grid.


Cause



  • The Bindview QE service no longer starts due to invalid credentials because the service account password has been changed.
  • Scheduled task lists fail to complete because they are set to run with invalid credentials.
  • Export settings are configured with the wrong credentials.

 

Solution



PREREQUISITES
1. Reset the Bindview service account password in Active Directory users and computers.
2. Log into the RMS Console as a Bindview Administrator.

PART #1 - RESET THE PASSWORD ON THE QUERY ENGINE

1. Reset the PW in AD Users & Computers.
2. Launch bv-Config.
3. For each QE listed in bv-Config:
- In the left column, double click the QE
- On the right, double click SERVICES
- Right click the "Bindview Query Engine" Service, then click Properties
- Click the 2nd Tab at the top "Account Settings", then input the new password.

PART #2 - RESET THE PASSWORD ON THE SCHEDULED TASKS

1. In Windows on the Bindview Information Server (BVIS), click START | PROGRAMS | ACCESSORIES | SYSTEM TOOLS | SCHEDULED TASKS.
2. Right click each task that is listed, then click PROPERTIES.
3. If the task says "Run AS" the Bindview Service Account, then click the SET PASSWORD button and change to the new password.

PART #3 - RESET THE PASSWORD INSIDE CREDENTIALS MANAGER

1. Launch the RMS Console
2. In the left column, click on Bindview RMS Configuration
3. On the right, open "Credentials Manager"
- NOTE: Be sure that the Normal or Standard tab at the bottom is selected for Credentials Manager to appear.
4. Double click the credentials database, then input the password.
5. For each credential, click it so that it is highlighted then click on the MODIFY button at the far bottom left side under "Credential Operations"
6. Reset the password for each credential using the Bindview Service Account.
IMPORTANT NOTE:
There is no password challenge in credentials manager--be sure to enter it correctly.

PART #4 -- RESET THE EXPORT SETTINGS PASSWORD

1. Open user manager in the RMS Console.
2. Highlight a user's account, then click the MODIFY button.
3. Click the EXPORT SETTINGS Tab.
4. In "Default Export Credentials" section, enter the new service account password.
5. Repeat steps 1 - 4 for each user's account in User Manager.
NOTE: If necessary, also reset the service account password under "Export Credential Settings by Type".





Legacy ID



2007887654721798


Article URL http://www.symantec.com/docs/TECH113908


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