Error "Connection Failed" appears while querying a UNIX Solaris Sparc agent

Article:TECH114098  |  Created: 2008-01-11  |  Updated: 2013-01-07  |  Article URL http://www.symantec.com/docs/TECH114098
Article Type
Technical Solution

Product(s)

Issue



Error "Connection Failed" appears when attempting to query a UNIX target.

Symptoms
Error "Connection Failed" appears when querying a Solaris Sparc running in a cluster configuration.


 


Error



Connection Failed

 

Note:  This reported error can be caused for multiple reasons - this is just one


Cause



An IP address is not bound to the agent.


Solution



On the UNIX target browse to the install directory of the agent and run the setup script with the "-ip" option.

  1. Change directory (CD) to /opt/BindView/bvcontrol.
  2. Run the command ./setup.sh -ip <ip to bind to>.
    • NOTE: The IP address used cannot be the cluster IP (the IP common to all machines within the cluster).
  3. The agent stops and restarts the bvcontrold daemon automatically.
  4. Run the query again



     


Legacy ID



2008021115285753


Article URL http://www.symantec.com/docs/TECH114098


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