Minimum version requirements of the RMS Console and bv-Control products for upgrading to Control Compliance Suite (CCS) v.8.5

Article:TECH115093  |  Created: 2008-01-18  |  Updated: 2012-03-26  |  Article URL http://www.symantec.com/docs/TECH115093
Article Type
Technical Solution


Issue





 


Solution



All or part of an existing installation of Control Compliance Suite (CCS) can be upgraded to version 8.50. When upgrading from earlier versions, the installer
uses existing license codes if they are valid so that new license codes do not have to be entered.

The following prior versions of the Control Compliance Suite components can be upgraded to Control Compliance Suite v8.50:
 

    • Control Compliance Suite v.3.0 with January 2007 Hotfix
    • Compliance Manager v.3.0
    • Policy Manager v.3.0
    • BindView RMS Console and Information Server v.8.00 SP2
    • bv-Control for Microsoft Exchange v.8.00 SP1
    • bv-Control for Microsoft Exchange v.8.20
    • bv-Control for Internet Security v.8.10
    • bv-Control for NDS eDirectory v.8.10
    • bv-Control for NDS eDirectory v.8.20
    • bv-Control for NetWare v.8.10
    • bv-Control for NetWare v.8.20
    • bv-Control for Oracle v.8.10 SP1
    • bv-Control for Oracle v.8.20
    • bv-Control for Microsoft SQL Server v.8.10
    • bv-Control for Microsoft SQL Server v.8.20
    • bv-Control for UNIX v.8.10
    • bv-Control for UNIX v.8.20
    • bv-Control for Windows v.8.10
    • bv-Control for Network Mapper v.8.10
    • bv-Control for Active Directory v.8.00 SP1


For earlier versions of one of the CCS components, contact Technical Support for assistance before upgrading. For more information, see "How to engage Symantec Support for help with Control Compliance Suite (CCS)" at http://www.symantec.com/docs/TECH113588





 



Legacy ID



2008111814204153


Article URL http://www.symantec.com/docs/TECH115093


Terms of use for this information are found in Legal Notices