Error synchronizing xxxxxx to the reporting database

Article:TECH115167  |  Created: 2008-01-05  |  Updated: 2009-01-16  |  Article URL http://www.symantec.com/docs/TECH115167
Article Type
Technical Solution


Issue



You see several synchronization errors in the jobs monitor as outlined below

Symptoms
2008-12-2 9:39 AM,Error synchronizing standards evaluation results to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0xD240678E26EEC94FBA802097A1B8588A (reason: 1314). The step failed.,0,

2008-12-2 9:39 AM,Error synchronizing entitlements details to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0x6E4867275FF45B418C52190BB23296D0 (reason: 1314). The step failed.,0,
2008-12-2 9:49 AM,Error synchronizing exception details to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0x11B400CB0CDA5A4C8DC3AA9976AAA3BC (reason: 1314). The step failed.,0,
2008-12-2 9:39 AM,Error synchronizing change auditing information to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0x0E260BBF9DFA5940BCE8830E5118A9C5 (reason: 1314). The step failed.,0,
2008-12-2 9:54 AM,Error synchronizing policy module summary information to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0x3C4BAE33BBEA284C83C42535B92B94AB (reason: 1314). The step failed.,0,
2008-12-2 9:44 AM,Error synchronizing policy module details to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0x068D24BB53FCF44D8DB8E0CC113A73A4 (reason: 1314). The step failed.,0,
2008-12-2 9:44 AM,Error synchronizing third party information to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0x25AEBB6202068549B5D0A00EE24505C1 (reason: 1314). The step failed.,0,
2008-12-2 9:54 AM,Error synchronizing user details to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0xDD0753DBD91BFE498B12DC50A1AB50EA (reason: 1314). The step failed.,0,
2008-12-2 9:56 AM,Error synchronizing policy module business objects to the reporting database.,"A severe error occurred on the current command. The results, if any, should be discarded.",0,
2008-12-2 10:00 AM,Error synchronizing assets information to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0x195A15EEC04C234EB9B215AB44A97F44 (reason: 1314). The step failed.,0,
2008-12-2 10:06 AM,Error synchronizing deleted status of business objects to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0xEDE9555C64C51F449ACAB5CC69C66EEB (reason: 1314). The step failed.,0,
2008-12-2 10:00 AM,Error synchronizing tag details from ADAM to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0xEB9D925430DC5C49862D9831F7825D15 (reason: 1314). The step failed.,0,
2008-12-2 10:01 AM,Error synchronizing standards details from ADAM to the reporting database.,Executed as user: DOMAIN\user. The process could not be created for step 1 of job 0x4DE91136125ACE4596F3ACCD812742C7 (reason: 1314). The step failed.,0,


Cause



This is caused by the fact that the "SQL server agent (INSTANCE)" service account doesn't have the "Replace a process level token" privilege assigned on the SQL Server machine.

Solution




Step 1, Go to the "SQL server agent (INSTANCE)" service in computer management -> services and select properties. Go to the Log On tab and note the Log on as account name.
Step 2, Open up the Local Security Settings ( Domain Security Settings) extension in MMC and go to Local Policies, User Rights Assignment and locate the Replace a process level token setting. Add the account noted in step 1 to assign this privilege.
Step 3, restart the SQL server agent (INSTANCE)" service and verify that the errors no longer appear.





Legacy ID



2008120515484453


Article URL http://www.symantec.com/docs/TECH115167


Terms of use for this information are found in Legal Notices