LiveUpdate Client functionality in Windows 2008 with UAC (User Account Control) enabled
| Article:TECH115637 | | | Created: 2009-01-20 | | | Updated: 2012-06-26 | | | Article URL http://www.symantec.com/docs/TECH115637 |
Problem
LiveUpdate Client suppresses the UAC prompt dialog that pops-up to elevate user privileges
Prompt running but not shown to the user and will time-out.
Symptoms
The following error is thrown:
LiveUpdate downloaded all the updates you requested, but all of them failed to install.
Cause
Windows 2008 UAC prompt is not displayed
Solution
Please utilize one following workarounds:
- Temporarily disable UAC.
- Run LiveUpdate client under the Local Administrator Account
- Change the Local Security Policy to "Elevate without prompting" Steps below:
a. Open the Local Security Policy. Expand the Local Polices folder
b. Drill down to Security Options folder.
c. Scroll down, and locate the family of settings beginning with 'User Account Control'.
d. Focus on: User Account Control: Behavior of the elevation prompt for administrator. Double click and set to: Elevate without prompting.
e. Restart you Windows Server 2008 computer.
f. When the computer restarts, try running LiveUpdate Client.
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Legacy ID
2009042015004253
Article URL http://www.symantec.com/docs/TECH115637
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